Cannot view replies to any thread I've posted in

124
3
Jump to solution
2 weeks ago
Highlighted
MVP Regular Contributor

I can't see any replies to posts where I've added a reply when I'm signed-in.  If I sign out I can see everything normally.

 

Anyone else have this issue?

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Community Team

Hi David, Can you check your display settings from the My Settings > Preferences and select Display in the drop-down to see if you are set on  (default) Linear formatWe've noted some display issues with Threaded Display in our Known Issues and Future Enhancements  and are working through that issue if you're set in a Threaded Display format. 

View solution in original post

3 Replies
Highlighted
Community Team

Hi David, Can you check your display settings from the My Settings > Preferences and select Display in the drop-down to see if you are set on  (default) Linear formatWe've noted some display issues with Threaded Display in our Known Issues and Future Enhancements  and are working through that issue if you're set in a Threaded Display format. 

View solution in original post

Highlighted
MVP Regular Contributor

Thanks Leslie! 🙂

Highlighted
Moderator

Hi David, we added a new version of the reply component yesterday to the site which is detailed over in our Known Issues and Future Enhancements and this will allow you to change your preferences from linear to threaded and you'll see all the replies in both views. Hope this helps. 

Community Moderator, Esri Community Team.