geotagging fails from flickr

2772
7
Jump to solution
10-24-2014 05:27 AM
New Contributor III

Hi,

This is driving me mad. I was hoping it would be a quick job to import my geo-tagged photos from flickr into a story map and they would be geo located in the right place.

I have set the appropriate flicker settings (when I upload the photos they have EXIF info and are correctly located on a map).

When I import them using the story map builder, the photos have no location. Is there some additional setting in Flickr that I am missing?

I have just enabled import for EXIF in flickr.

Any help would be appreciated. I wanted this to be a quick job...

Many thanks

Tuckers

Reply
0 Kudos
1 Solution

Accepted Solutions
New Contributor III

Justo to let anyone know.

I got this working. Not only do you have to set the global flags for location and sharing. I also found that I had to set the location and sharing oin the album I created. Once I did this it all worked.

Thansk for the various replies.

View solution in original post

Reply
0 Kudos
7 Replies
Esri Regular Contributor

Flickr has two separate sharing options. One is to share the photo publicly, but there is also another options that you can set to share the location publicly. Can you verify that both of these are set correctly?

Regular Contributor II

See the screenshot below

flickrsettings.png

New Contributor III

Hi Thanks for the reply...yes these are both set.ahh.png

Reply
0 Kudos
Regular Contributor II

weir that should be it.

And you confirm that your pictures appear geolocated when you view them on the Flickr Map?

I won't be able to dig more without your account and album info...

Reply
0 Kudos
New Contributor III

Yep it appears on the map in flickr

Reply
0 Kudos
Occasional Contributor

I had a similar experience using Flickr.  If I recall, I went back and re-imported my photos a second time and the process worked.  No clue why that worked but it did.

Reply
0 Kudos
New Contributor III

Justo to let anyone know.

I got this working. Not only do you have to set the global flags for location and sharing. I also found that I had to set the location and sharing oin the album I created. Once I did this it all worked.

Thansk for the various replies.

View solution in original post

Reply
0 Kudos