Arcpad 10 Low Memory

3665
4
06-30-2010 11:24 AM
EugeneDashiell
New Contributor III
I have low mem message. Arcpad 10 will load images from my project somewhat better than Arcpad 8 (which always would crash), although still cannot load all of the images at one time. I am using a Nomad with 6GB of onboard mem, WM 6.0 classic. Yes, I closed all running programs.

Should I resign myself to using a low-res display PDA device like a Recon? When I used a recon with a similar project file, images loaded slowly, but they did load and unit did not crash...but that was with Arcpad 7.1.1.  I don't have that Recon anymore and cannot test with Arcpad 10.

Should I install the "hires" mod by Quan? Does that help?

Can I force the Nomad to "low res"?

Is there a patch for WM 6?
Is WM 6.1 or later any different?
Tags (3)
0 Kudos
4 Replies
StephenQuan
Occasional Contributor
In ArcPad 10, you can approximately a lo-res device by using the QuickDraw icon (the one that looks like a rocket, last icon on the browse toolbar).

On Advanced Settings > Display Quality you can tune the QuickDraw coarseness by moving the slider. The meaning of the slider for your VGA device is as follows.

Coarseness 0 - Original Resolution (i.e. VGA 480x640)
Coarseness 1 - Half resolution (i.e. 240x320)
Coarseness 2 - Quarter resolution (i.e. 120x160)

On Layers > Table of Contents there's the QuickDraw column for your layers. Clicking on that column for your layer, will control the visibility of your layer, i.e. invisible, to wireframe draw, to normal symbology.

These settings should improve your ability to operate your data on a hi-res device.
0 Kudos
Almarde_Ronde
New Contributor
In ArcPad 10, you can approximately a lo-res device by using the QuickDraw icon (the one that looks like a rocket, last icon on the browse toolbar).

On Advanced Settings > Display Quality you can tune the QuickDraw coarseness by moving the slider. The meaning of the slider for your VGA device is as follows.

Coarseness 0 - Original Resolution (i.e. VGA 480x640)
Coarseness 1 - Half resolution (i.e. 240x320)
Coarseness 2 - Quarter resolution (i.e. 120x160)

On Layers > Table of Contents there's the QuickDraw column for your layers. Clicking on that column for your layer, will control the visibility of your layer, i.e. invisible, to wireframe draw, to normal symbology.

These settings should improve your ability to operate your data on a hi-res device.


The see the effect of the QuickDraw option, see this thread as well.

http://forums.arcgis.com/threads/7436-ArcPad-10-First-impressions?
0 Kudos
EugeneDashiell
New Contributor III
In ArcPad 10, you can approximately a lo-res device by using the QuickDraw icon (the one that looks like a rocket, last icon on the browse toolbar).

On Advanced Settings > Display Quality you can tune the QuickDraw coarseness by moving the slider. The meaning of the slider for your VGA device is as follows.

Coarseness 0 - Original Resolution (i.e. VGA 480x640)
Coarseness 1 - Half resolution (i.e. 240x320)
Coarseness 2 - Quarter resolution (i.e. 120x160)

On Layers > Table of Contents there's the QuickDraw column for your layers. Clicking on that column for your layer, will control the visibility of your layer, i.e. invisible, to wireframe draw, to normal symbology.

These settings should improve your ability to operate your data on a hi-res device.


Aloha and thanks for your help.
Clever tool, I like it, and maybe it will help, BUT now I have several layers displayed which I do not have turned on (enabled). Also, after setting the tool to coarseness 1, I loaded the images which were giving "low memory" and at first got a "low memory" message then that "low memory" message has gone away...that's good!  But, I still have those layers which are turned off, displayed....that's bad/weird.
What's up and can you fix it for me?
0 Kudos
SteveH
by
Occasional Contributor
Dashiell;
you have to change the quickdraw setting to no display - i.e. the checkbox should be empty.
Kind of unintuitive since the visibility box is unchecked but there you go.
cheers
Steve
0 Kudos