installed workforce for ArcGIS on my mobile phone,but when I try to view my projects a message comes up saying "Couldn't open project." Can you help?

1079
15
02-13-2017 07:27 PM
FrankTench
New Contributor

I am using a Samsung Galaxy 6 with Android

0 Kudos
15 Replies
CraigGillgrass
Esri Regular Contributor

Frank, can you confirm a few things:

- Which version of Workforce you are using?

- Are you participating in the project as a worker?

Craig

0 Kudos
DavidForbuss1
Occasional Contributor II

Having a similar issue here...can't logon to the workforce website from my PC: 

0 Kudos
RickeyFight
MVP Regular Contributor

I was just able to log into mine. 

0 Kudos
DavidForbuss1
Occasional Contributor II

And now it's working fine...strange.

0 Kudos
CraigGillgrass
Esri Regular Contributor

Hi David,

Just a reminder that both the iOS and web applications of Workforce are released and supported - if you run into issues such as being unable to open projects or sign in to Workforce; you can contact Technical Support - it will generally be the fastest way to resolve your issue.

The issue that Frank mentioned in his original post is related to Android which, for the time being, is still in Beta.

Craig

0 Kudos
DavidForbuss1
Occasional Contributor II

Ok thanks Craig.  I was able to login, but then the problem came back again later in the day.  I'll try again today and see if it's working now.

0 Kudos
JerryGarcia
Occasional Contributor II

Craig Gillgrass

I'm just getting started with Workforce so I don't know all the nuances...

I created a project successfully last week and was able to open a project as a worker from the Android app.

This week, I deleted the original project, and created another, but the worker can not open the new project.  I get the following error, or the Android app just spins...  For this new project, I added additional hosted feature layers into both dispatcher and worker web maps, I turned on more features, etc.

So... I tried creating the most basic project without extra features, without messing around with the web maps... but, still same issue.

Is there a way to read logging associated with this error message, or any logging?  It's like a needle in a haystack without access to logging (or better messaging).  Thank you.  

How do I proceed?

I'm using AGO and the latest Android Workforce App.

 

Error opening project

0 Kudos
CraigGillgrass
Esri Regular Contributor

Can you invite me as a Dispatcher and Worker to the project?  Use `craig_sp`

thanks,

0 Kudos
JerryGarcia
Occasional Contributor II

I added you to one of the three projects as dispatcher and worker.  Let me know if you need anything else.

I don't need the project fixed.  I can delete and rebuild.  I was just trying to figure out how it works so I could build a demo for a prospective customer.  

Thanks for your help. 

Best.

0 Kudos