Error creating Workforce project: Unable to create workforce project, SSL required

526
4
Jump to solution
02-16-2019 10:14 PM
DryCreekEng
Occasional Contributor

Hi everyone,

Im new to Workforce and trying to learn it for a project presentation in a few days.  I am trying to create a new project, but keep getting an error saying SSL is required.  However, the folders for the project are created in my organization's content page. Do I have to run ArcGIS Enterprise to use Workforce?

Thanks,

natalie 

Tags (1)
1 Solution

Accepted Solutions
CraigGillgrass
Esri Regular Contributor

Hi Natalie,

You don't have to run Enterprise to use Workforce, you can use ArcGIS Online.

Make sure you're accessing Workforce through https; i.e. https://workforce.arcgis.com/

Craig

View solution in original post

4 Replies
CraigGillgrass
Esri Regular Contributor

Hi Natalie,

You don't have to run Enterprise to use Workforce, you can use ArcGIS Online.

Make sure you're accessing Workforce through https; i.e. https://workforce.arcgis.com/

Craig

View solution in original post

SushilPradhan
New Contributor

Hi Craig,

I am having similar issue but I need to use Enterprise. I keep getting this error message when trying to create a project using ArcGIS Enterprise 10.6. Your suggestions and advice would be much appreciated.

Thanks, Sushil

0 Kudos
CraigGillgrass
Esri Regular Contributor

Sushii,

Are you able to create other feature services in this portal?

Craig

0 Kudos
DryCreekEng
Occasional Contributor

Thank you Craig, that fixed my problem.  Much appreciated!

Natalie

0 Kudos