The Filter on my WebApp is not accesible by other users

62
1
Jump to solution
02-14-2020 11:37 AM
Highlighted
New Contributor II

I recently created a Web App using the Web AppBuilder for ArcGIS for my inspectors to use to track locations of their projects. When they attempted to use the filters I provided for them (Filter shows Assigned to, Supervisor, and the Engineer) none of them were able to use any of the filters drop down boxes. Everyone that has access to this all have the same rights to the app but no but me can use the filters. 

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor II

My Coworker found a fix, She took the Featured Layer (hosted) that was published from ArcGIS Pro to ArcGIS Online and created a shapefile. Created a map from the shapefile and used that Feature Layer (Hosted) in my map. I don't know why or how but now other users are able to use the filter widget. She thinks it had something to do with where the layer is coming from. 

If there are any other ArcGIS Pro users that can explain this that would be great! 

View solution in original post

Reply
0 Kudos
1 Reply
Highlighted
New Contributor II

My Coworker found a fix, She took the Featured Layer (hosted) that was published from ArcGIS Pro to ArcGIS Online and created a shapefile. Created a map from the shapefile and used that Feature Layer (Hosted) in my map. I don't know why or how but now other users are able to use the filter widget. She thinks it had something to do with where the layer is coming from. 

If there are any other ArcGIS Pro users that can explain this that would be great! 

View solution in original post

Reply
0 Kudos