Adding Trace Locations - No valid starting locations found ERROR

276
3
Jump to solution
12-06-2021 05:32 AM
AneteZvaigzneLV
New Contributor III

Hello, I struggle with understanding Utility Network. It might be possible that it is easier to teach a dog to ride a bicycle.

I am going through the Tasks provided in Water Distribution Utility Network Foundation, with Water Distribution Editor map. I would like to Locate Leak Location, but I don't get past Adding Trace Locations. The option to Apply added starting points is disabled. I haven't changed anything in the Project File. Network topology is enabled and validated, there are no Dirty areas. I am working on ArcGIS pro 2.9. 

It would be highly appreciated if anyone would help me with this confusion.

Cheers!

0 Kudos
1 Solution

Accepted Solutions
JoelSmith3
Esri Contributor

Hello Anete,

I have seen this before where the trace features path is broken:

JoelSmith3_0-1638804925700.png

Can you check for a valid path and if it is broken set the source to the default geodatabase here:

JoelSmith3_1-1638804972155.png

I hope that helps,
Joel

View solution in original post

3 Replies
JoelSmith3
Esri Contributor

Hello Anete,

I have seen this before where the trace features path is broken:

JoelSmith3_0-1638804925700.png

Can you check for a valid path and if it is broken set the source to the default geodatabase here:

JoelSmith3_1-1638804972155.png

I hope that helps,
Joel

Brownschuh
Occasional Contributor

Ran into this exact issue today with the Water Distribution Utility Network Foundation template and going through the Leak Location Task.  Remapping the broken paths fixed the issue.

0 Kudos
ScottEvans
New Contributor

Wanted to follow-up on this thread as I am now testing the Sewer Utility Network and am encountering the same error as before (ERROR 001785: No valid starting locations found.)  Thinking it might be the broken path issue, I checked that but to no avail.  Paths look good.

ScottEvans_0-1647963607818.png

 

Any idea what else could be throwing this error?

0 Kudos