Zoning layer does not appear in ArcGIS workspace

343
4
Jump to solution
06-26-2021 07:17 AM
feliciastella
New Contributor

Hello, my name is Stella.

I am new to ArcGIS urban and currently I am having an issue showing my zoning layers in my main workspace. I had created zoning types and uploaded my zoning boundaries. However, this zoning layer does not appear in my workspace. Does anyone have some suggestion?

Thank you.

 

 

0 Kudos
1 Solution

Accepted Solutions
Till_Schmid
Esri Contributor

Hi Stella

Thanks for your question. Looking at your screenshots, I assume that you would like to visualize the zoning layer in what we call the "Overview". Urban does not show the zoning layer in this mode. What you can do instead:

  1. You can create a zoning plan. In the plan editor, zones are visualized.
  2. You can add the zoning layer as an indicator and visualize it in the Overview. See here for more information.
  3. You can add the zoning layer as a custom base layer in the general settings of the data manager. This layer will be visualized in the Overview. You can then switch the layer on and off in the "hamburger menu" on the upper left side of the Overview screen. See here for more information about how to add a custom base layer.
  4. You can always get the zoning information of individual parcels if you select parcels in the Overview map. Parcels show up when you zoom in a little. When you click on a parcel, additional information will show up on the left side.

Let me know if you have any additional questions.

Till

View solution in original post

0 Kudos
4 Replies
Till_Schmid
Esri Contributor

Hi Stella

Thanks for your question. Looking at your screenshots, I assume that you would like to visualize the zoning layer in what we call the "Overview". Urban does not show the zoning layer in this mode. What you can do instead:

  1. You can create a zoning plan. In the plan editor, zones are visualized.
  2. You can add the zoning layer as an indicator and visualize it in the Overview. See here for more information.
  3. You can add the zoning layer as a custom base layer in the general settings of the data manager. This layer will be visualized in the Overview. You can then switch the layer on and off in the "hamburger menu" on the upper left side of the Overview screen. See here for more information about how to add a custom base layer.
  4. You can always get the zoning information of individual parcels if you select parcels in the Overview map. Parcels show up when you zoom in a little. When you click on a parcel, additional information will show up on the left side.

Let me know if you have any additional questions.

Till

View solution in original post

0 Kudos
AugustNastasi
New Contributor III

@Till_Schmid , to follow up on your response, I too am attempting to use an ArcGIS online web-map as a custom indicator to visualize zoning for my city.  I followed the steps in the hyperlink you provided in your comment above, yet upon clicking "Select Item" within External Layer sources, my web-map does not appear under "My Content" despite being public. 

Additionally, if theweb-map were to successfully upload, would this indicator be visible under my Existing Buildings Layer? 

Thanks,

August 

0 Kudos
Till_Schmid
Esri Contributor

Hi @AugustNastasi only web scenes can be used for indicators, web maps can not. You can still use the same feature layers as you do now in the web map in the web scene. See here on how to create a web scene on ArcGIS Online.


Once you created an indicator, it will be visible in the overview after selecting it in the list of indicators on the left side. 

If you would like to add existing buildings, you don't need to use indicators. Existing buildings can be defined in the data manager in the general settings:

  1. Click on the manage button (cogwheel icon) in the overview
  2. Click on the "settings" tab
  3. Under "Existing buildings layer" click on the pencil icon and select your existing buildings layer

Existing buildings need to be stored as a scene layer. For schematic existing buildings, 3D object scene layer (with companion feature layer) is recommended. For more information, please see here

feliciastella
New Contributor

Hi Till @Till_Schmid 

I just noticed that zoning layer cannot be shown in the overview page.

I've tried steps as you suggest and it works now.

Thanks for your help.

0 Kudos