Unable to complete operation

12-24-2021 05:50 AM
Occasional Contributor II

Hello, I am trying to create a survey and when completing a registration it tells me: Unable to complete operation directs me to ArcGIS Server Manager and I get the following:




I can think of two possible solutions although it is only in theory that it could be:
-Establish the reference system from the database, since it is the origin of the tables and points to create the survey
-enable archiving

I can't think of what else it could be, any ideas about it?

0 Kudos
2 Replies
New Contributor II

Hello. I haven't seen that error before. I can suggest:

1. having the features in your database in Web Mercator

2. making sure you have a GlobalID in your attribute table

3. verify that your feature in the database has correct geometry (example point, instead of multipoint)


Please let me know if any of these worked. 

Occasional Contributor II

It is something strange, since what you indicate already has it.

In the end I have deleted the information from the Database, and I have done it from scratch and it has worked for me.

Regarding the error, I also do not know it, and it is not the first time that it happens to me.

0 Kudos