The photos I am exporting from Survey123 don't seem to be geotagged- how do I resolve this?

113
4
07-01-2019 12:19 PM
Highlighted
New Contributor II

I'm using the batch export attachments script that I found in the survey123 forum but the photos I'm exporting don't seem to contain any location information. I need to use the photos to create point features where damage was noted during a facility inspection. Any help would be appreciated!

Reply
0 Kudos
4 Replies
Highlighted
Esri Regular Contributor

Hi Maggie,

Have you checked the sample "EXIF" we provided in Suvey123 Connect? This sample survey allow you to take a photo and extract Exif metadata from the photos and as well as the location of the photo you take. Please take a look at this sample survey to see if this survey could fit your need. 

Reply
0 Kudos
Highlighted
New Contributor II

Is there anything I can do to extract location information from photos I've already taken in a survey?

Thanks

Reply
0 Kudos
Highlighted
Esri Regular Contributor

Hi Maggie,

Yes, if you open the EXIF survey, you will see two options to select or take a photo. You could select the existing photo from your device and it will pull the location information from that existing photo. 

Reply
0 Kudos
Highlighted
Frequent Contributor II

I think he means he wants the Exif from photos that are already in completed forms.

I thought being blob fields it got stripped but this post says it is there.

https://community.esri.com/thread/180265 

Reply
0 Kudos