Survey123 uploaded points do not display under "data" tab or web map

233
3
02-18-2021 01:04 PM
lono
by
New Contributor II

Hello - I created a survey using Survey123 Connect. I collected some trial points just to check out the functionality on my account as well as from a public account.

I am able to download the survey, collect points, and upload them. Everything appears fine as I take an overview or do analysis on those points. However, the data do not show up under the Data Tab nor can I open them in a web map. I tried straight from the Survey page and also adding the feature layer to a map.

I get a Data Cannot Be Accessed error.

Any help would be appreciated.

thank you

Lon

0 Kudos
3 Replies
RawanSaleh
Esri Contributor

Are you trying to access the data tab from the same account that you use when you built the survey form?

If yes, can you please check the settings of your feature layer ( the one related to the survey form) and make sure that you have this option "Editors can see all features or Editors can only see their own features (require tracking)" enabled?

 

Rawan Saleh
lono
by
New Contributor II

thank you for your response. 

I am using the same account the survey was created in. I checked that the editor options were enabled.

I grabbed a screenshot of the error I get.

survey123 issue 2-20-21.jpg

0 Kudos
RawanSaleh
Esri Contributor

Hi Lono,

 

Kindly see this thread and make sure that your survey doesn't contain name fields with reserved keywords and the query capability of the survey's feature service is enabled.


Rawan Saleh