survey123 site very slow when trying to print reports

185
3
05-04-2018 06:36 AM
Highlighted
New Contributor

Survey123 site is very slow to change to the next report or it doesn't switch at all. In order to load the next report you have to go back to the My surveys page and reload the survey and select the report you want to print. Once it has printed it does the same thing. It is happening on  surveys not just one particular survey.

Reply
0 Kudos
3 Replies
Highlighted
Esri Frequent Contributor

Hi there,

Are you still encountering the slowness described above or has the issue resolved itself? Could you elaborate on what OS version you are using, and what browser and version?

Regards,

Phil.

Reply
0 Kudos
Highlighted
New Contributor

Yes the website is still very slow to change from record to record. After printing the report to select the next report needed we have to go back to my surveys and reload the survey.

We are running OS of Windows 7 Professional Version 6.1.7601

Firefox Version 60.01 (32 bit) and Chrome Version 66.0.3359.181 (Official Build) (64-bit)

Matt McLane

GIS Department Head

#900 – 5940 Macleod Trail S.W.

Calgary, Alberta T2H 2G4

😧 587.430.0994

C: 403.477.7004

E: matt.mclane@pointids.ca<mailto:matt.mclane@pointids.ca>

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi Matt,

That is expected with the current design of the feature - the request for a print template must be completed before another action can be made on the web site.  We plan to update this so that other operations can occur while the report template runs in a future release.