Survey123- Publicly shared survey for desktop changed URL on its own?

73
2
Jump to solution
06-06-2018 08:08 AM
KevinDunkin1
New Contributor III

I created a survey in a previous version of Connect and upgraded to 2.6 successfully all with the survey still working. It has stopped working at the old URL and I now notice a new release of Connect has been made available, 2.8.4. My previous URL included "webclient" and now it includes "shares" in its place.

Is this expected? It has generated complaints from departments and the public citizens using it. Was this announced?Did I miss something along the way? Is this related to the update? Should I republish my survey through the new Connect? Is republishing surveys through updated Connect versions a recommended workflow?

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
JamesTedrick
Esri Esteemed Contributor

Hi Kevin,

Yes, this is expected - the 'web client' based links were transferred to 'share' starting in version 2.4 as part of finalizing the new web forms.

View solution in original post

0 Kudos
2 Replies
JamesTedrick
Esri Esteemed Contributor

Hi Kevin,

Yes, this is expected - the 'web client' based links were transferred to 'share' starting in version 2.4 as part of finalizing the new web forms.

View solution in original post

0 Kudos
KevinDunkin1
New Contributor III

Thanks James!

This came as a surprise and I only now need to update links on websites, looks like any previous postings with 'webclient' no longer are functioning as of this release as mine have worked up until just very recent\potentially just beginning today. 

0 Kudos