Survey123 doesn't open onscreen keyboard on login screen in Win10

190
2
Jump to solution
06-11-2018 10:44 AM
Highlighted
Occasional Contributor III

I've got Survey123 2.8.2 on a WIN10 Getac F110 and when I start it up and go to the ArcGIS Online sign in screen, the onscreen keyboard doesn't pop up in any of the fields to enter username and password.  I have to manually launch the keyboard to be able to continue the login.


I've checked all the drivers and settings and everything seems right.  I don't have the problem on any other applications on the device.  This includes Collector (deployed from the Windows Store).

Tags (2)
Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Regular Contributor

Hi Erika,

We have an existing issue in our backlog related to the keyboard not displaying automatically on Windows 10 devices when in tablet mode.  If you are currently in tablet mode, please try to disable it and trigger the on-screen keyboard manually from the lower right icon area.

Let us know if this works.

Thanks,

Brandon

View solution in original post

2 Replies
Highlighted
Esri Regular Contributor

Hi Erika,

We have an existing issue in our backlog related to the keyboard not displaying automatically on Windows 10 devices when in tablet mode.  If you are currently in tablet mode, please try to disable it and trigger the on-screen keyboard manually from the lower right icon area.

Let us know if this works.

Thanks,

Brandon

View solution in original post

Highlighted
Occasional Contributor III

Yeah, that worked but it just seemed hokey. Good to know you're aware of it, I guess. 

Reply
0 Kudos