Send Error: Database has reached size quota

321
5
07-21-2019 03:19 PM
PatrickKleeman
New Contributor III

I'm unable to upload records from several forms due to a Send Error that states: the database has reached its size quota.  I've deleted a few old, unused forms, but this did not help.  I don't seem to be able to delete some unused hosted feature layers, even though I removed delete protection from them.  Anyone else having this problem or know how to remedy?

Tags (1)
0 Kudos
5 Replies
Philip-Wilson
Esri Frequent Contributor

Hi Patrick,

Are you able to navigate to the My Surveys folder on the device (if you are using iOS you need to do this via iTunes or another iOS file browser tool). Can you check the size of the .sqlite database?

What version of the app are you using?

Do you have a lot of surveys on the device with a lot of data, for instance a lot of Inbox queries that have been downloaded to the device?

Phil.

0 Kudos
PatrickKleeman
New Contributor III

Hi Phil,

I'll have to check the .sqlite database size in the morning, but I'm using version 3.5.164.  I have 5 forms on two devices that developed the problem at the same time.  I don't use the Inbox... tried it out and didn't find it useful for me.

Thanks for chiming in, I'll look in to the .sqlite database size in the morning and get back to you.

Patrick

PatrickKleeman
New Contributor III

Sorry for the delayed reply on my part, I was out of connectivity for most of last week.  After returning I tried syncing those records again, and they went up to the cloud, but the question remains why they would not sync for several days?  I checked the .sqlite database size on one of the phones with the problem and it was 972 KB, does that sound problematic?

Thanks,

Patrick

0 Kudos
Philip-Wilson
Esri Frequent Contributor

Hi Patrick,

Glad you were able to submit your records. The size of the sqlite DB does not appear to be the problem, that is very small. The error could have been from the server in AGO and your feature service not having enough quota, but that would be odd too. It may have just been an intermittent problem that has resolved itself.

Phil.

0 Kudos
PatrickKleeman
New Contributor III

Thanks Phil.

Patrick

0 Kudos