"The survey does not exist or is not accessible" when trying to edit a survey in the web browser on a PC

05-11-2021 06:31 PM
New Contributor


On my PC I created a simple survey using the Survey123 interface in the web browser (Firefox); I used the web designer option.  The survey has 20 questions, nothing complicated, no special characters.  Saved, published, everything seemed fine.  Downloaded to my phone, submitted a test data records, everything was cool...

Yesterday when I tried to open the survey (also on the PC, in the web interface) to add a question, I got the dreaded message "The survey does not exist or is inaccessible."

But I -am- still able to fill out the survey form on my phone (I downloaded it a couple of days ago), and I am also able to have other folks download the survey form to their phones (using the QR code that Survey123 generates on my phone), and everyone is able to submit a data record (that's how we have 4 records; 3 were submitted yesterday). But then when I go back to the desktop, I am unable to open the survey for editing or to download the data. 

I tried to use the "save as" option to copy the survey (thinking that maybe I would be able to edit the copy?), but that results in an error, with the message "Unable to create a new survey. JSON.parse: unterminated string literal at line 1 column 2806 of the JSON data."

I had not made any changes to any settings (so, everything is at its default setting). 

If anyone has any suggestions, please let me know.

Thank you very much,


0 Kudos
2 Replies
Esri Regular Contributor

Hello @IgorLacan

In a web browser if you navigate to https://survey123.arcgis.com/share/<itemID for your survey> can your fill out and submit the survey in the web browser, or can you only submit surveys from the field app? 

Is the behavior reproduced in all web browsers or just one specific browser? On the My Surveys page of the Survey123 website if you select the Collaborate, Analyze, or Data icons for the survey do those pages also present the same error message? 

Thank you, 


0 Kudos
New Contributor

Hi Zach,

Thank you very much for your message! :)

To answer your questions:

Can I submit the survey in the web browser after navigating to that link - YES, I can. (I tried it, and the My Surveys page now shows that I have one additional record.  I still can't actually access the records...)

Is the problem reproduced in all web browsers - YES, unfortunately. I have Firefox and Microsoft Edge installed on this PC, and both exhibit the same problem

What happens if I select the Collaborate (or Analyze, or Data) icons - Unfortunately, the same problem: the error message pops up (I also tried clicking on the "Settings," and the same error message shows up).

Again, thank you very much for trying to help!  Please let me know if you have any suggestions.


0 Kudos