"The survey does not exist or is not accessible" Error Message

299
1
10-20-2020 09:13 AM
New Contributor

Hello,

My coworkers and I have been using Survey123 for a project since the summer. Over this period, we have utilized three surveys, two of which are closed and one that is currently active. We have been able to create survey entries in the office (browser) and in the field (mobile device), as well as, being able to edit records within the browser using the table and/or Edit tab. However, since Friday, October 16th, we have come across an issue where in the browser we are unable to access the Edit tab after trying to click the "Edit this Record" button. Although we are still able to edit the entries through the table, we need to utilize the Edit tab to upload photos to the survey records. 

What has occurred for us when trying to access the Edit tab is that on Google Chrome after clicking the button it begins to load, but then goes blank (see screenshot). We attempted to use the Edit tab with Firefox and instead of going blank, the "The survey does not exist or is not accessible" error message popped up (see screenshot). We have also tried to clear our cookies cache, as well as, accessing the survey in incognito mode but had no luck. This error also occurs when attempting to edit our other surveys connected to our Organization. 

We would really appreciate some assistance with this issue, thank you very much in advance!

Evan

Reply
0 Kudos
1 Reply
Esri Regular Contributor

Hi Jim,

Could you check your surbvey Setting page to see if you are using the latest version of web application?

This issue has been addressed in the latest hotfix and if you set the version to the latest, you should not see this issue anymore.

Could you check your setting for the survey to see if you had chosen to use the latest version?

Shwu-jingJeng_0-1605645414278.png

 

Reply
0 Kudos