My form is loading endlessly

222
4
Jump to solution
05-06-2021 11:04 AM
LuisGarcia6
New Contributor II

Hi everyone,

So I have finished updating my xls sheet and have been trying to launch the app. That has failed as the app loads and loads endlessly. Does anyone know what might cause this? I initially thought maybe I had way too many options for one of my fields, but that is not the case because I created an external choices tab for that and that didn't work either. 

 

 

0 Kudos
1 Solution

Accepted Solutions
LuisGarcia6
New Contributor II

UPDATE: 

Just found out the issue. I had to delete the xml file that comes with the default directory that survey123 creates for you. Solution was found from this post here: 

 Just found the solution

https://community.esri.com/t5/arcgis-survey123-questions/survey123-connect-does-not-complete-xls-for...

View solution in original post

0 Kudos
4 Replies
YuliaMamonova
Occasional Contributor II

Hi Luis,

Is it possible that you moved survey123 form from original folder in the portal to another folder before the update?

0 Kudos
CliftonSimmons2
New Contributor II
Have you tried to redownload your survey? I have found that any changes to your surveys will require you to redownload the survey.
0 Kudos
LuisGarcia6
New Contributor II
0 Kudos
LuisGarcia6
New Contributor II

UPDATE: 

Just found out the issue. I had to delete the xml file that comes with the default directory that survey123 creates for you. Solution was found from this post here: 

 Just found the solution

https://community.esri.com/t5/arcgis-survey123-questions/survey123-connect-does-not-complete-xls-for...

View solution in original post

0 Kudos