How to get the Percentage column in Analyze survey123 data to show?

224
7
02-07-2020 05:29 PM
Highlighted
New Contributor II

I have various surveys but the Percentage column in the Analyze is not showing any results.  Does anybody know why?
(I do have multiple answers with various counts showing).

Tags (2)
Reply
0 Kudos
7 Replies
Highlighted
Occasional Contributor III

Hey Jim Kyle‌,

Can you share your survey123 excel file so we can have a look?

Thanks,

Ben


If this answer has helpful please mark it as helpful. If this answer solved your question please mark it as the answer to help others who have the same question.

Highlighted
Esri Contributor

Hi Jim Kyle‌,

Thank you for your feedback and we have logged internal issue for it. For a temporary work-around, you could try to use a different culture of English(en-gb, en-au) by appending Url parameter ?lang=, for example, use https://survey123.arcgis.com/surveys/<surveyid>/analyze?lang=en-gb to open the Analyze tab. 

On the mean time I encourage you to submit this issue as a bug via Esri Support. Our Support team will assign an official bug number for your records. This number can be used to search for and subscribe to the bug on the Esri Support site. If the issue is reported by other customers it will be attached to the same bug report, which helps us assess the impact of the issue and prioritize it accordingly.

Thanks,

Jody Zheng Liu

Highlighted
New Contributor II

Hi Jody,

To report, we are seeing the same thing on all surveys I have looked at.

Kind regards

Len

Highlighted
Esri Contributor

Thank you for the feedback! Spatial Services

Reply
0 Kudos
Highlighted
New Contributor II

Hi,

I found out that this has been reported as ESRI Case# 02490709

Jim

Reply
0 Kudos
Highlighted
Esri Contributor

Hi Spatial Services

This is fixed on the latest version 3.9, please have a try.

 

Thanks,

Jody Zheng Liu

Reply
0 Kudos
Highlighted
Esri Contributor

Hi Jim Kyle‌,

This is fixed on the latest version 3.9, please have a try.

Thanks,

Jody Zheng Liu

Reply
0 Kudos