feature report table only contains 3 out of 8 repeat entries

105
2
Jump to solution
07-07-2020 08:36 AM
Environnement_1Lausanne
Occasional Contributor

Hi all,

The survey i created to do a monitoring of construction sites mainly consists of a repeated set of questions with nested questions that depend on the monitoring topic selected in the first question of the repeat. Everything seems to work fine, except when i preview the feature report (repeats are displayed in a table) i only get 3 records of the total 8 entries provided. In the webportal i can see the data including nested repeats and pictures for all of the entries. The nested repeats also can't be the problem, as the first 3 records in my feature report also contain multiple pictures and they look just fine.

Has anyone had this problem of incomplete transfer of data from repeats to the feature report?

repeats‌

repeat table

#feature report

Reply
0 Kudos
1 Solution

Accepted Solutions
IsmaelChivite
Esri Frequent Contributor

Hi Environnement 1 Lausanne‌  Are you using by any chance the 'Preview sample report' function? Please note this function is limited to 3 survey records (and 3 related records).

View solution in original post

2 Replies
IsmaelChivite
Esri Frequent Contributor

Hi Environnement 1 Lausanne‌  Are you using by any chance the 'Preview sample report' function? Please note this function is limited to 3 survey records (and 3 related records).

View solution in original post

Environnement_1Lausanne
Occasional Contributor

Omg, yes i am. So sorry for that rookie mistake and thanks for your hint.

Reply
0 Kudos