Can't Sign into Survey123 2.8.2

36
4
06-28-2019 08:47 AM
Highlighted
New Contributor III

Some of our users have experienced this error where he/she clicks the Sign In button and nothing happens. I understand starting in 3.0 the credentials are stored in Windows credentials and if cleared out the user can sign in and add our company's Portal. Is this the same case for 2.8.2? I am not seeing any Survey123 credentials stored in windows credentials. We have uninstalled and reinstalled already.

Any help is appreciated.

Thanks,

Bill

Tags (1)
Reply
0 Kudos
4 Replies
Highlighted
New Contributor III

I should also note that I logged into the device seeing the unresponsive Sign In button with my credentials and was able to install ArcGIS Survey123 2.8.2, Sign in, and add our Portal. But when I logged off the device and the user logs back on and tries it, the Sign In button is still unresponsive. Why would it be different experiences for different users on the same PC?

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi William,

Can you try with the current release (3.5) and see if you have the same issue?

Reply
0 Kudos
Highlighted
New Contributor III

Good Morning James,

Thanks for reaching out. We have tried the current release 3.5 with the same result. The user is a member of our organization's Portal as a Level 1 Viewer. 

Thanks,

Bill

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi William,

Are they logging into the field app?  If so, a Viewer is not able to log into the field app as they cannot submit new records nor revise existing ones.

Reply
0 Kudos