Blank choice selection on iPhone browser

171
4
05-07-2020 09:03 AM
JoanLouie1
New Contributor II

Using the web form on a phone (iOS), the multiple choice select question has a "..." choice by default (before the question has been answered). This is available to be checked off as a selection by the user. This doesn't appear in the computer browser or Survey123 connect. Is there some way this can be addressed? Thank you.

0 Kudos
4 Replies
Shwu-jingJeng
Esri Regular Contributor

Hi Joan,

Could you provide a screenshot of the issue you have with iPhone browser?

How did you create the survey initially? From Connect or web designer?

Did you use any appearance for the multiple choice question?

0 Kudos
JoanLouie1
New Contributor II

I created the survey initially in Survey123 Connect. The appearance is "minimal" for select_multiple.

In the screenshot, you can see 4 items are selected, which includes the "..." as a selection.

0 Kudos
Shwu-jingJeng
Esri Regular Contributor

Hi Joan,

Thanks for reporting this and I was able to see the same behavior with both select_one and select_multiple with minimal appearance. 

I encourage you to submit this issue as a bug via Esri Support. Our Support team will assign an official bug number for your records. This number can be used to search for and subscribe to the bug on the Esri Support site. If the issue is reported by other customers it will be attached to the same bug report, which helps us assess the impact of the issue and prioritize it accordingly.

JoanLouie1
New Contributor II

Ok, thank you. Will do!

0 Kudos