Basemap switcher in s123

75
5
01-17-2020 11:17 AM
Highlighted
Esri Contributor

Using both s123 3.6 and 3.7.60 I am unable to utilize the basemap switcherfor any published surveys that I have edited in Survey123 Online. 

I have tried using the standard (beta) and basic map types, re-installing s123 and re-downloading the surveys. Survey123 for ArcGIS

Map does not populateSwitcher screen shows blank

Tags (1)
5 Replies
Highlighted
Esri Esteemed Contributor

Hi Rebecca,

Just to check, the workflow you are describing is:

1) Create and publish a form via the Survey123 website

2) Open the form in Survey123 Connect and proceed to the Map Settings

Is that correct?  I was able to do that successfully for a test survey.

Reply
0 Kudos
Highlighted
Esri Contributor

Hi James, 

Thanks for your speedy reply. 

1) Create and publish a form via the Survey123 website

2) Open the form in Survey123 Connect

3) Re-publish form from S123 online (we were changing the submission language)

4) Open the form in Survey123 Connect and proceed to the Map settings. 

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi Rebecca,

At step 3, what are you referring to by S123 Online - the Survey123 website or Survey123 Connect? 

Reply
0 Kudos
Highlighted
Esri Contributor

Hi James, 

In step 3 I re-published the survey from https://survey123.arcgis.com/ after changing the Thank You Screen message under the Survey Design tab.

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi Rebecca,

Thanks for the added detail.  I'm still not seeing the behavior you are describing - the maps are working normally for me.  

Reply
0 Kudos