ArcGIS Solutions Conservation Easement Monitoring tool Survey 123 sends me to wrong survey form

358
1
Jump to solution
01-28-2021 07:09 AM
ChrisYoung2
Occasional Contributor

Last year I deployed the Conservation Easement Monitoring solution through ArcPro as directed. At that time it was housed in the Local Government section. I was still researching it and seeing how it worked to see how I best wanted to use it. I put it aside for some time and got back to it this month, realized that I needed to start over to correct some mistakes. I decided to delete what I had done and redeploy the solution which has since moved to a Conservation section which is not only accessible online. Having done that, I am now finding that the Field maps is starting the original survey that was housed in local governments. I have tried to find a way to remove that file, but I don't have access to it. The owner of it is LocalGovDeployment and I have no control over it. I have removed it from my phone but it re-downloads it and continues to use it. How do I fix this?

0 Kudos
1 Solution

Accepted Solutions
ChrisYoung2
Occasional Contributor

Matt was very helpful. It turned out I had to delete the all the files and re-deploy them. I thought I had done that, but it turns out I had a couple of copies of one or two files that I also had to delete. Seems to be working fine now.

View solution in original post

0 Kudos
1 Reply
ChrisYoung2
Occasional Contributor

Matt was very helpful. It turned out I had to delete the all the files and re-deploy them. I thought I had done that, but it turns out I had a couple of copies of one or two files that I also had to delete. Seems to be working fine now.

0 Kudos