When I try to add a map in Story Map, it's completely grayed out. Does anyone know why that is?

772
5
09-05-2019 02:24 PM
JanGilpin
New Contributor II

I tried express maps, atlas, my own maps.... same gray out figure. (see photo). 

I using the latest version of chrome.

5 Replies
OwenGeo
Esri Notable Contributor

Hi Jan -- Sorry you are having an issue adding maps to a story. Can you open the Chrome developer tools while you are trying to add a map and see if there any messages/errors in the console (and if so share a screenshot of that back here)?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
JanGilpin
New Contributor II

Hi Owen. 

Thanks for your help. It says WebGL is required but not supported. Is this an easy fix? I've attached a screen shot as reference.

0 Kudos
OwenGeo
Esri Notable Contributor

Looks like hardware acceleration is disabled locally in your browser.

  1. Go to Chrome settings (in the ... menu at the top right)
  2. Type "hardware" in the search box at the top
  3. Turn on the setting shown below...

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
JanGilpin
New Contributor II

The hardware acceleration is enabled. =\ Thoughts/suggestions?

0 Kudos
OwenGeo
Esri Notable Contributor

Hmm, might be something with your video card hardware or settings. See if there's a way for you to enable WebGL in your video card manager. If you're still not able to get things working I'd suggest contacting Esri Support and they can help you troubleshoot this specific issue further.

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos