Some maps not appearing in Safari 13.0.5 (public policy, story map)

274
5
02-10-2020 12:59 PM
Highlighted
New Contributor III

I was editing a new story map, but now the map no longer appears in Safari – I have to switch to Firefox. Small problem, I know, but rather irritating. (ArcGIS StoryMaps)

When trying to see maps in the Living Atlas Public Policy site, it's all just blank. I've attached a screenshot...

I'm using Safari v 13.0.5. It all worked until just a few days ago.

Thanks in advance!

Lori

Reply
0 Kudos
5 Replies
Highlighted
Esri Frequent Contributor

Hi Lori -- I'm sorry you are having an issue. However, I'm not quite sure where the issue is related to ArcGIS StoryMaps? How are you adding the maps from the public policy maps site to a story? The screenshot just shows the public policy app and the link you provided isn't shared with everyone so we can't access it.

Can you provide a little more information so we can try to help you troubleshoot the issue?

Owen Evans
Lead Product Engineer | StoryMaps
Reply
0 Kudos
Highlighted
New Contributor III

Hmmmm... the story map should be public. Try this short URL: ArcGIS StoryMaps 

I'm using the Guided Tour template. See the attached image...that grey box in left corner should be a map.

I stumbled across the public policy problem while researching options for a faculty member...but I'm not as concerned about that. The story map problem popped in the middle of designing this story map.

Lori

Highlighted
Esri Frequent Contributor

OK, I can see the story now. Not sure what happened before.

I don't see an issue in Safari, the map appears as expected for me. Once in a while, if I scroll very quickly through the story, the map doesn't load for a few seconds while the loading app up, but eventually it loads for me.

I'm using Safari 13.0.5 (14608.5.12) on MacSO Mojave 10.14.6.

Owen Evans
Lead Product Engineer | StoryMaps
Reply
0 Kudos
Highlighted
New Contributor III

That's so weird! It just doesn't load at all, no matter how long I stay on a page or refresh it. Thanks for letting me know -- I'll keep searching for the gremlin in my computer. I appreciate your help!

Lori

Reply
0 Kudos
Highlighted
Occasional Contributor

If it's any consolation, I have many of these same problems using Safari.  I often have to "Clear history (today)" and refresh the page, which usually fixes things, but not always.  I switch to Chrome occasionally to see how differently it looks there.

Mia

Reply
0 Kudos