"Place Map" button now "Done"

240
3
11-05-2021 01:57 PM
UCPress
New Contributor

I can no longer set a custom zoom on maps inside the Sidecar feature. Instead of the "Place Map" button, it now says "Done". When I click done, it will set the zoom. But when I refresh the page, it will undo the map placement.

Was there an update? Will there be an update to fix this bug?

Appreciate the help.

Tags (3)
0 Kudos
3 Replies
OwenGeo
Esri Notable Contributor

@UCPress -- I'm sorry you are having trouble saving changes to a sidecar map.

In my testing I'm unable to reproduce the issue you are describing. When I place or edit the map in a sidecar I see a "Place map" button and clicking it saves whatever changes I've made to the map, as expected.

Are you able to  share a short video of the issue to help us see what might be going on in your case? Are you able to make other changes in the story?

Here's what I see...

Screen Shot 2021-11-08 at 7.58.21 AM.jpg

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
UCPress
New Contributor

Here is a 1 minute video of the issue on an Express Map using Sidecar.

0 Kudos
OwenGeo
Esri Notable Contributor

@UCPress -- Ah, yes, the button does say "Done" when using an express map.

But I'm not able to reproduce the part where the extent doesn't persist after republishing. If you refresh the page, is the expected extent shown or does it still show the previous one? I'm wondering if there's something going on with your browser cache. What extent is shown when you go back into the story builder?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos