I am remaking all my story maps using the new ARCGIS Story Maps but, when I try to share, the maps do not load for viewers. They do, of course, load on my computer. Here is one example Story Map.https://arcg.is/0GDT1P

259
6
Jump to solution
09-22-2020 09:08 AM
KentMorse
New Contributor II

The maps either load slowly or more commonly not at all for others.

0 Kudos
1 Solution

Accepted Solutions
ManishPatel
Esri Contributor

Kent Morse It loads fine for me too, suspect it could be either the internet bandwidth or connection issue. Although for some of the maps they took a while to load in my browser I noticed I have some data syncing to the cloud when I pause that and tried loading it works perfectly fine.

Cheers,
Manish

View solution in original post

6 Replies
MiaMassicotte
Occasional Contributor

I have no trouble seeing your storymap - it's loading for me, Kent. I'm on an iPad.

Mia

OwenGeo
Esri Frequent Contributor

Kent Morse The maps load for me too. Are you still seeing this issue?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
KentMorse
New Contributor II

Hi Owen - Thankyou.  I am trying to track down some specifics with the people having difficulty loading the maps.  So far the one possible limitation seems to be the browser if that is possible.  It loads fine on Chrome and Safari but Firefox is exceedingly slow.  

0 Kudos
ManishPatel
Esri Contributor

Kent Morse It loads fine for me too, suspect it could be either the internet bandwidth or connection issue. Although for some of the maps they took a while to load in my browser I noticed I have some data syncing to the cloud when I pause that and tried loading it works perfectly fine.

Cheers,
Manish

View solution in original post

KentMorse
New Contributor II

Thankyou

0 Kudos
KentMorse
New Contributor II

Thanks Manish