Qt 5.12.4 requires newer version of OpenSSL

2594
2
07-01-2019 01:55 PM
Labels (1)
DanCobb
New Contributor II
1 2 2,594

Beginning with Qt version 5.12.4, Qt relies on a newer version of OpenSSL. Details of this upgrade are highlighted in this Qt blog. Please build OpenSSL for your Qt application using the latest version of OpenSSL recommended by Qt. For more information, see OpenSSL.  Also note that due to the recent updates to OpenSSL, Esri will no longer be shipping the Android OpenSSL libs.

2 Comments