Does it work Runtime SDK for QT 10.2.6 in Anroid 6.0.1 version

1154
1
06-27-2016 01:55 AM
tanerkoka
Occasional Contributor

Hi,

Does it work Runtime SDK for QT 10.2.6 in Anroid 6.0.1 version ? Because I have app  works in 5.0.2 Android version but when update my Galaxy Tab s2 to Anroid 6.0.1 OS same application gives error and close app in (wcf) login services.

Best Regards,

0 Kudos
1 Reply
LucasDanzinger
Esri Frequent Contributor

Yes, that should work just fine. I just installed the latest Android SDK and built for/deployed onto a device running Android 6. If you connect it to your dev machine, can you deploy directly onto it? Perhaps you need to up the target version in the manifest when you build?

0 Kudos