Upgrading .NET UWP SDK from 1.0.4 to 1.0.8 in x64 deployment

95
3
06-11-2020 12:44 PM
HélioFuques
New Contributor

Hi,

I have a sample code running in version 1.0.4 and when I upgraded it to the version 1.0.8 it crash with an error when loading the runtimecorenet.dll.

When I run the code, it returns a xaml parser error.

The strange is that it works in x86 deployment.

Tags (2)
Reply
0 Kudos
3 Replies
MortenNielsen
Esri Frequent Contributor

Could you try and close Visual Studio, delete the obj and bin folders, and try again?

HélioFuques
New Contributor

Yes. But the problem persists.

Reply
0 Kudos
MortenNielsen
Esri Frequent Contributor

Try browsing the \bin\ folder down to where the appx folder was generated. Do you see a file next to Esri.ArcGISRuntime.dll that's called "RuntimeCoreNet.dll" ?

Does this only happen for x64 and not x86?

Reply
0 Kudos