Supported platform Win10 LTSB

1015
3
07-25-2017 03:53 AM
Highlighted
Esri Contributor

Hello,

Do you also support Win 10 LTSB?

Windows 10 Without the Cruft: Windows 10 LTSB (Long Term Servicing Branch), Explained 

I feel like OK if I installed Microsoft Visual C ++ 2015 Redistributable Update 3.

(Testing and debugging applications built with ArcGIS Runtime SDK for .NET requires installation of Microsoft Visual C++ 2015 Redistributable Update 3.)

Reply
0 Kudos
3 Replies
Highlighted
Esri Frequent Contributor

Hi,

ArcGIS Runtime SDK for .NET v100.1 (current release) is supported on Windows 10 Version 1511 / Build 10586 and or higher. Therefore you will need to be running Long-Term Servicing Branch (LTSB) | 1607 | 14393.1480 which was released on 8/2/2016 (Windows 10 release information - current branch, build history ).

Please can you clarify the question regarding the C++ Redistributable?

Cheers

Mike

Highlighted
Esri Frequent Contributor

Note that the minimum build 10586 requirement pertains to UWP apps. WPF apps should be able to run just fine (just note that we don't officially support versions of Windows that Microsoft doesn't support any longer, and build 10240 is no longer supported).

Highlighted
Esri Contributor

Hello, 

Thank you for your information.

It worked without problems.

Takahiro kamiya.

Reply
0 Kudos