.NET 100.11 VSIX will not install

191
1
Jump to solution
04-26-2021 04:35 PM
MarkCederholm
Regular Contributor II

According to the system requirements, Visual Studio 2017 15.9 or higher is supported at Runtime .NET 100.11, but when I try to install the VSIX I get the error "This extension is not installable on any currently installed products."   Does it only install on VS 2019? 

BTW, I can add the NuGet package just fine.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
MichaelBranscomb
Esri Frequent Contributor

Hi,

The Visual Studio extension which includes Project Templates supports 2019 only, but 2017 is still supported for referencing NuGet packages. 
I'll ensure the documentation is updated to better indicate this distinction.

Thanks 

View solution in original post

0 Kudos
1 Reply
MichaelBranscomb
Esri Frequent Contributor

Hi,

The Visual Studio extension which includes Project Templates supports 2019 only, but 2017 is still supported for referencing NuGet packages. 
I'll ensure the documentation is updated to better indicate this distinction.

Thanks 

View solution in original post

0 Kudos