What license do I need (basic or standard?) in order to get Arcgis Runtime SDK to open map packages (MPK), tile packages (TPK) or "Runtime Content"?

2440
1
11-12-2014 10:52 AM
EricJohanson
New Contributor

Currently I get warning messages when I try and open a map package.

0 Kudos
1 Reply
RexHansen
Esri Contributor

You'll need to use local server to open\use MPKs, which requires a standard license.  Access to TPKs requires a basic license.  "Runtime content" encompasses many types of content.   Access to runtime geodatabases (read-only) requires a basic license.   Other types of runtime content such a networks and locators require a standard license.  Editable runtime geodatabases, which must be generated from a sync enabled feature service (for now), require a standard license to edit.  See the following page for more details on license levels and functionality: License your app—ArcGIS Runtime SDK for .NET | ArcGIS for Developers