InteractionOptions.ZoomOptions removed in v100

414
1
03-07-2018 02:38 AM
AaronMurphy3
New Contributor III

I'm currently upgrading our ArcGis map system from 10.2.7 to 100.2.1 and clearly things have changed pretty dramatically. I'm sure I'll have many more questions, but for now, In my v10 I did the following:

EsriMapView.InteractionOptions.ZoomOptions.IsDoubleTappedEnabled = false;

ZoomOptions have now disappeared. How can I reproduce the same result using v100?

0 Kudos
1 Reply
AdityaTogani
Esri Contributor

Hello Aaron,

To disable zooming while double click you can simply handle the GeoViewDoubleTapped event.

 MyMapView.GeoViewDoubleTapped += (s,e) => { e.Handled = true; };

0 Kudos