Geoprocessing Service Fails to Start ?

10-26-2018 06:12 AM
New Contributor III


I tried to Run the one of the samples , which showed how to manage Services using Local Server

Local Server Services—ArcGIS Runtime SDK for .NET Samples | ArcGIS for Developers 

The Map Service and Feature Service start without any problem , but I am unable to start Geoprocessing Service using Geopackage. I am trying to work on Some tool (geopackage) , but every time I receive the same error.(The GeoProcessing Service starts in JAVA , but fails to start in .NET version). I am unable to find any solution. Please anyone help me to solve my issue. I am providing the error below. Please help as soon as possible.

!message:socexit:{"error":"Worker process 'contour_host' exited while attempting to service request (attempt 1 of 1): endpoint='admin' headers={} params={asynchronous=, filePath=c:\\users\\vijit wadhwa\\downloads\\samples-data\\samples-data\\local_server\\contour.gpk, jobDir=C:\\Users\\Vijit Wadhwa\\AppData\\Local\\Temp\\arcgisruntime_15416\\contour\\jobs, maxRecords=1000, name=contour, outputDir=C:\\Users\\Vijit Wadhwa\\AppData\\Local\\Temp\\arcgisruntime_15416\\contour, type=GPServer, virtualDir=} res='create' post=0 Crash dump path=C:\\Users\\Vijit Wadhwa\\AppData\\Local\\Temp\\ArcGISRuntimeErrorReports\\arcgisruntime_100.3.0.2102_service_20181026_173152.dmp","name":"contour","processId":-1}

Waiting for a positive reply 

Thanks in advance

Vijit Wadhwa

0 Kudos
0 Replies