ArcGS 2.3.2 and armv6

580
1
10-08-2012 12:12 AM
NazarPallaev
New Contributor
Hello guys, I'm trying to archive my project and getting this:

ld: file is universal (2 slices) but does not contain a(n) armv6 slice: ArcGIS.framework/ArcGIS for architecture armv6

Did anyone get same error?

Settings: "Arcitectures" = (armv7, armv6) and "Valid Arcitectures" = (armv7, armv6)

Solved: you should use ArcGIS 2.3 not 2.3.2
0 Kudos
1 Reply
NimeshJarecha
Esri Regular Contributor
If you want to use v2.3.2 then remove armv6 from valid architectures list.

Regards,
Nimesh
0 Kudos