Eclipse and SDK 10.2.5

3788
2
01-09-2015 02:10 PM
GSauers
Occasional Contributor

Hello, I am trying to upgrade my project in Eclipse with the new ArcGIS Android SDK 10.2.5. In this version, ESRI decided to stop supporting the Eclipse plugin, so I am curious of how to best go about upgrading Eclipse with the new SDK.

I have downloaded the new SDK from ArcGIS and tried to install it using Eclipse's 'Install New Software...' utility, but it just tells me that it cannot find file. I have not tried dropping the new libs into my project in fear of breaking the current version on the SDK that I have installed.

Thank you for any help.

0 Kudos
2 Replies
EricBader
Regular Contributor II

Sorry to hear you are having trouble with 10.2.5 and Eclipse. The best way to get set up with Eclipse and 10.2.5 is outlined in this topic: Working with Developer IDEs—ArcGIS Runtime SDK for Android | ArcGIS for Developers

Please let us know if you're still experiencing issues.

0 Kudos
DanO_Neill
Occasional Contributor III

You are correct that the Eclipse plugin was deprecated at 10.2.4 and removed from the product in 10.2.5. Please keep in mind that we are not dropping support for Eclipse IDE itself, only our custom Eclipse plugin.  Please refer to the following blog post for more context to the document Eric Bader referenced.

0 Kudos