Gathering photos with QuickCapture

243
2
Jump to solution
08-18-2019 07:11 AM
TimHoeflich
New Contributor II

When I attempt to switch the TAKE PHOTO toggle in QuickCatpure Designer, I encounter a pop-up message which says:

"Photos disabled, this layer does not have
attachments enabled."

How do I rectify this? see attachedIMAGE CAPTURE PROBLEM

0 Kudos
1 Solution

Accepted Solutions
IsmaelChivite
Esri Frequent Contributor

Hi. To enable attachments in a feature layer, go into the Item Details Page of your feature layer and Enable Attachments as shown below.

View solution in original post

2 Replies
IsmaelChivite
Esri Frequent Contributor

Hi. To enable attachments in a feature layer, go into the Item Details Page of your feature layer and Enable Attachments as shown below.

View solution in original post

TimHoeflich
New Contributor II

Ismael,

Thank you very much.  I discovered where the photos landed, inside the database. Or at least attached to it.  Your promptness is appreciated.  I am in a crunch on time, which I will explain in my next question.

Tim

0 Kudos