Bluetooth compatibility with receiver RD8000

373
1
Jump to solution
03-09-2021 12:41 AM
Labels (1)
Melissande1
New Contributor

Good morning all,

I am currently experiencing pairing difficulties between QuickCapture application and the RD8000 detector.

In the internal settings of the smartphone, it pairs correctly, it is well detected and connects to the smartphone. On the other hand, as soon as you open the application, the detector is also well recognized because it was previously connected to the smartphone but impossible to pair it with QuickCapture. Error messages are displayed (attached to this post), and nothing is entered in the detector parameters.

Could you tell me if QuickCapture supports the RD8000 GPS sensor or is this improper handling on my part regarding the pairing ?

If not, would you have another application similar to QuickCapture compatible with RD8000 to advise me ?

Thank you

Melissande

0 Kudos
1 Solution

Accepted Solutions
JohnathanHasthorpe
Esri Regular Contributor

Hi Melissande,

We have not tested this device. But if you are using an Android device and the GPS reciever outputs the NMEA sentances used by QuickCapture (see: https://doc.arcgis.com/en/quickcapture/help/highaccuracyuse.htm) then it should in theory work.

It would be useful to check whether you are able to successfully connect to the reciever using ArcGIS Survey123 and Field Maps on the same phone. This would help to identify if the issue is specifically with QuickCapture. Could you test these apps and share your findings?

Additionally, could you confirm whether the reciever needs or has its own application running on the device. 

Thanks

John

View solution in original post

1 Reply
JohnathanHasthorpe
Esri Regular Contributor

Hi Melissande,

We have not tested this device. But if you are using an Android device and the GPS reciever outputs the NMEA sentances used by QuickCapture (see: https://doc.arcgis.com/en/quickcapture/help/highaccuracyuse.htm) then it should in theory work.

It would be useful to check whether you are able to successfully connect to the reciever using ArcGIS Survey123 and Field Maps on the same phone. This would help to identify if the issue is specifically with QuickCapture. Could you test these apps and share your findings?

Additionally, could you confirm whether the reciever needs or has its own application running on the device. 

Thanks

John

View solution in original post