ArcGIS Quick Capture Photo Kills App

283
2
12-27-2019 01:36 PM
Labels (1)
TrishaSchlake
New Contributor III

I have recently started designing in ArcGIS Quick Capture. I like the new functionality to give the user the choice of whether to include a photo or not. However I have experienced with my iPhone that anytime I do decide to capture a photo, it kills the application and looses any data I had collected. Has anyone else experienced this? 

I tried to hide camera preview thinking maybe that caused this issue, but even with that turned off, the app dies. I have an iPhone 8. I have App version 1.3.121 on my iPhone. 

Any thoughts? 

Tags (1)
0 Kudos
2 Replies
IsmaelChivite
Esri Frequent Contributor

Hi Trisha Schlake‌  We have not heard of this behavior before on iPhone 8 (we have heard of if for iPhone 6). We have not been able to reproduce the problem with iPhone 8.

  • Is this something that happens just in one phone or do you observe this in other phones as well?
  • What is the version of the the iOS operating system in your device?
  • How much iPhone storage is left in your device?
TrishaSchlake
New Contributor III

Hi Ishmael, 

Thank you for your questions. I checked my storage on my iPhone and I had more than adequate storage space still on my device. I did notice there was an upgrade available for the iOS operating system the last few days in my settings. I ran the upgrade last night and tested the app again this morning and the photos worked this time! I'm now on the iOS 13.3 software. I'll have to check another device to make sure it is working properly, but the issue seems to have resolved with the software update on my phone. I appreciate you telling me to check that.

Thank again.