Select to view content in your preferred language

To "B" or not to "B": Georeferencing Control Point Symbol Changed

1741
2
02-11-2022 10:01 PM
NathanRWilliams
New Contributor

When I went to georeference an image tonight in ArcGIS Pro 2.8, I found that the control points symbols had changed from crosshairs to the letter "B" for the "From Point" and "To Point" as well as when selecting one of the control points via the table. Opening up the Georeferencing Options allows me to change the To and From symbols, but if a point is selected it still shows up as "B," and clicking the Reset to Defaults returns them to the letter "B" instead of the crosshairs for some reason.

I have uninstalled and reinstalled Arc, but this has not resolved the issue. Any suggestions on how to fix the default?

EDIT: It's somehow resolved itself on its own and is letting me default back to crosshairs. I'd literally given up, went back to tiepointing and figured I'd just live with the B's. Tried reset to default one more time and it worked...no idea why it didn't before or changed in the first place.

EDIT 2: It's doing it again... was working just fine, saved, and it's back to B's and won't default to crosshairs anymore.

2 Replies
jcarlson
MVP Esteemed Contributor

I see this happen from time to time. The crosshair symbol is just the "B" character in one of the Esri fonts, I believe. When this happens, Pro is for some reason not loading that font and defaulting to a normal font, in which you get a "B" instead. Usually turning Pro off and on again fixes it.

- Josh Carlson
Kendall County GIS
GoWest
by
New Contributor III

This is also happening to me in ArcGIS Pro 3.0.3

It looks like the symbol has trouble loading.  I noticed that I can open the Georeferencing Options and change the 'B' to a different symbol.

screenshot.png

0 Kudos