Share Web Map: Failed to publish one or more web layers

315
2
04-03-2020 07:02 AM
ChelseaDel_Grande
New Contributor

I'm trying to share a web map from ArcGIS Pro to ArcGIS Online, but receive the error message "failed to publish one or more web layers" which doesn't explain the issue. I have a dozen or so layers, all projected the same, sourced from the same shp (just symbolized off different fields in the map), and I receive no errors when I analyze before sharing. Also, when I use the individual Share as Web Layer tool, this tool works successfully.

Job log error is below. Using ArcGIS Pro 2.4.

Status: InProgress StatusMessage: Publishing tool execution failed
Status: Failed StatusMessage: Failed to publish web layer ErrorMessage: Failed to publish web layer
Status: Failed StatusMessage: Failed to publish web layer Web_Map_WFL1. ErrorMessage: Failed to publish web layer Web_Map_WFL1.
Status: Failed StatusMessage: Failed to publish one or more web layers ErrorMessage: Failed to publish one or more web layers

Any thoughts as to why the Share as Web Map function isn't working? Happy to share the the full job log if needed.

Thanks

0 Kudos
2 Replies
DanielMurillo
New Contributor III

I am myself havind the same issue right now. @ChelseaDel_Grande , do you recall how you were able to fix the issue?

Tags (1)
0 Kudos
ChelseaDel_Grande
New Contributor

I was never able to fix this and still have the issue. I had a colleague load it from his account. Sorry can't be more helpful, but I tend to get quick service when I call the esri support line 

0 Kudos