Pro not connecting to files?

93
5
03-04-2021 10:46 AM
Labels (1)
SelofMatthewW
New Contributor

Has anyone had issues with Pro not recognizing files at all? Like if I start a new project it doesn't show anything when I go to browse to a file. I also can't find any folders at all when I try to add folder connection via catalog either. I'll attach a picture of what comes up below. I can manually enter a file path to save a project to but that is it. I've also tried uninstalling and reinstalling Pro as well. This is a recent issue (last couple of days for me)

Problem.PNG

Thanks!

0 Kudos
5 Replies
jcarlson
Regular Contributor II

Yes! I'm glad I'm not the only one. It seems a recent issue here, too. I've noticed it happen on projects that are read-only, as well as projects I'm opening from a mapped network fileshare. I am still able to save things from the python CLI, but I can't really tell why this issue is happening.

- Josh Carlson
Kendall County GIS
0 Kudos
SelofMatthewW
New Contributor

Ah glad I'm not the only one too... Have you been having issues with loading projects too? Some of my work projects won't load or if they do they load to read only.

0 Kudos
jcarlson
Regular Contributor II

Loading seems to go okay, but when I try to save, it tells me that "project-name.aprx" is inaccessible, as though that were a directory it was trying to browse to.

Not seeing anything helpful in the diagnostic log, either.

- Josh Carlson
Kendall County GIS
0 Kudos
DanPatterson
MVP Notable Contributor

see the circling arrow beside "Computer" in your image.  

Does clicking on it show anything?  

That is the refresh button.

It would be a better test if you navigated to a folder within Computer as well


... sort of retired...
0 Kudos
SelofMatthewW
New Contributor

Shows nothing, best I've been able to do is view folders by manually entering the file path but Pro won't form an actual connection to them.

0 Kudos