Map symbology -- polygon colors are inaccurate when rendered on the map

252
7
Jump to solution
12-01-2020 09:10 AM
Labels (1)
JamesCliver
New Contributor II

Hello,

I am using Graduated Colors symbology with 5 manually defined classes. Our graphics department is very particular about the exact colors being used, so I defining each color with an exact hex code. However, as the color I defined renders on the map, it seems a bit off -- slightly duller (see screenshot). I tried to see if there is anything overlaying the color that would make it fade, but couldn't find it. Could anyone suggest why this could be happening?

Tags (3)
Reply
0 Kudos
1 Solution

Accepted Solutions
DanPatterson
MVP Frequent Contributor

From the help

Vary transparency by attribute—ArcGIS Pro | Documentation

but most of these would require an overt activity which I assume you would remember


... sort of retired...

View solution in original post

Reply
0 Kudos
7 Replies
DanPatterson
MVP Frequent Contributor

Project backstage, Options, Color Management.... do you have anything specified? does changing anything change the appearance on the map?


... sort of retired...
Reply
0 Kudos
JamesCliver
New Contributor II

Not really... (see attached).

Thank you for responding!

Reply
0 Kudos
DanPatterson
MVP Frequent Contributor

Well I set it in the project section, then when you right0click on a map's name in the TOC, and select properties... You can change stuff.  My eyes are too old to make a qualitative or quantitive assessment, but you might want to give it try.  Otherwise you will have to wait for someone that does the cartography stuff more than I do

color_options.png


... sort of retired...
Reply
0 Kudos
DavidPike
MVP Regular Contributor

Looking at the lines on the map it kinda looks like you have a transparency on the polygons.

JamesCliver
New Contributor II

Yes, it does look like a transparency setting somewhere, I just cannot find where! The transparency of color in Symbology setting is set to 0 (you can see that in the screenshot). But it looks like you are referring to some other transparency setting. Where exactly would I be able to see/change the "transparency of the polygons" that you are mentioning?

Reply
0 Kudos
DanPatterson
MVP Frequent Contributor

From the help

Vary transparency by attribute—ArcGIS Pro | Documentation

but most of these would require an overt activity which I assume you would remember


... sort of retired...

View solution in original post

Reply
0 Kudos
JamesCliver
New Contributor II

Yes!!! That was the culprit! THANK YOU!!

 

Attaching a screenshot of the setting that needed to be changed in case it will one day help others. Turning down that transparency number from 45% (which was the default value) to 0% solved my problem. Thank you again!!