Hi all, after updating to ArcGIS Pro 2.4, I've noticed that a portion of the bottom line of text is cut off.

100
9
Jump to solution
07-03-2019 09:07 AM
Highlighted
New Contributor II

Hi all,

After updating to ArcGIS Pro 2.4, I've noticed that in the attribute table a portion of the lines of text are cut off at the bottom. It makes it really hard to read. Has anybody else noticed this problem? Is there a fix for it? Thanks.

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Regular Contributor

If you're using Windows 10, you may want to check under Settings > Ease of Access > Make text bigger. Is the text set to something higher than 100%?

View solution in original post

9 Replies
Highlighted
MVP Frequent Contributor

Shooting from the hip here, what is your monitor resolution? Does changing it affect the atty table?

Highlighted
New Contributor II

Hi Thomas,

I checked/adjusted my resolution settings, no change. I also went in and looked at ArcMap to see if it was also a problem there, but that attribute table populated normally.

Reply
0 Kudos
Highlighted
Esri Notable Contributor

Also, is the text still cut off when you expand the attribute table?  It's hard to get any context from the screenshot provided.

vs.

Reply
0 Kudos
Highlighted
New Contributor II

Hi Kory,

Full table is below. You might also notice that the map scale and coordinates are offset down a little bit, as if there's a problem with cell padding or something.

Full Attribute Table

Reply
0 Kudos
Highlighted
Esri Notable Contributor

Brandon, since this isn't an issue generally present in ArcGIS Pro 2.4, it might be best to work with technical support if you're looking for help troubleshooting: https://support.esri.com/en/contact-tech-support

You can do things like uninstall/reinstall, rename Esri folders in your profile and registry... but those are all kind of shots in the dark through a forum.

Highlighted
Esteemed Contributor

Is this occurring for all aprx files (e.g. newly created aprx files where all items are built new in Pro and aprx files created by importing mxd files)?

Reply
0 Kudos
Highlighted
Esri Regular Contributor

If you're using Windows 10, you may want to check under Settings > Ease of Access > Make text bigger. Is the text set to something higher than 100%?

View solution in original post

Highlighted
New Contributor II

Hey Scott, this turned out to be the problem! The "Make Text Bigger" setting fixed it. It's interesting because I didn't have this problem until recently.

Highlighted
Esri Regular Contributor

Glad that worked

Reply
0 Kudos