Data Interoperability Issue: Data Interoperability for ArcGIS Pro requires an All Users installation for ArcGIS Pro 2.5.

391
2
Jump to solution
02-27-2020 08:31 PM
Highlighted
New Contributor

Geo-Friends,

Might be a rookie question but, I have a single use licence for ArcGIS Pro 2.5 with Data Interoperability licenced.

I have the downloaded exe for Pro 2.5 Data Interoperability.

When i try to run the install i get the following error message and the wizard fails:

Data Interoperability for ArcGIS Pro requires an All Users Installation for ArcGIS Pro 2.5

Any advice would be appreciated.

thank you.

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor II

Thanks Dan,

Turns out that all i had to do was uninstall ArcGIS Pro and re-install.
when prompted during the new install, select all users of this pc radio button instead of just my account.

View solution in original post

Reply
0 Kudos
2 Replies
Highlighted
MVP Esteemed Contributor

I guess you didn't install an "all users" pro.  Smart if you are the only one using the machine, since you can install it where you want.  That leaves the hoop

Single use

Single-use installations of theArcGIS Data Interoperability extensionrequire an authorization file. If yourArcGIS ProSingle Use installation is not licensed to use theData Interoperabilityextension, you can obtain an authorization file at the Esri Customer Care website.

Installing the ArcGIS Data Interoperability extension—ArcGIS Pro | Documentation 

So no biggie... you can get a license file

Reply
0 Kudos
Highlighted
New Contributor II

Thanks Dan,

Turns out that all i had to do was uninstall ArcGIS Pro and re-install.
when prompted during the new install, select all users of this pc radio button instead of just my account.

View solution in original post

Reply
0 Kudos