Darcy Flow residuals show squares when using UTM

195
2
02-02-2021 12:59 PM
Diana_Di_Leonardo
New Contributor II

Hi,

I'm just starting out using the Darcy Flow Analysis tool in the Spatial Analyst toolbox. I was just testing it with some data sets that should be reasonable for my study area. The first time I ran it, I got a smooth looking raster with some high residuals.

Dacry Flow WGS84.png

I realized that my potentiometric surface was in the WGS84 coordinate system while the rest of my data was in UTM15N. I re-projected my potentiometric surface to UTM15N and ran the Darcy Flow analysis again. This time the residuals show lots of square edges.

 

Darcy flow UTM.png

It seems very odd that matching the coordinate systems would make the results look worse.

I'm not sure if there is an issue with using UTM or if there is a problem with the input data sets that only shows up when I match the coordinate systems. Or if there is something else going on.

Any ideas??

Thanks,

Diana

0 Kudos
2 Replies
Robert_LeClair
Esri Frequent Contributor

Best practice is for all raster datasets to be in a projected coordinate system for any geoprocessing tools.  One thing you can do is click the raster layer in the Contents pane and go to the Raster Layer-Appearance contextual tab at the top.  In the rendering group, change the Resampling Type and change the resampling type to Bilinear.  Does it change the appearance for the better or worse?

0 Kudos
Diana_Di_Leonardo
New Contributor II

It still has that checkerboard pattern. Changing the rendering helps a little. The edges seem less sharp, but it is still very boxy.

 

Diana_Di_Leonardo_0-1612799834186.png

 

0 Kudos