ArcGIS Pro 2.1.2 Stopped Working on Import Map

581
6
03-02-2018 01:18 PM
KarenFolger
Occasional Contributor II

ArcGIS Pro 2.1.2 is crashing when trying to import 10.5.1 mxd. It's not a very complicated mxd - with only vector feature classes. But there are several and from various sources. Anyone else having this problem? It just gives a generic message - "ArcGIS Pro has stopped working". Is there any log files anywhere that might explain why?

0 Kudos
6 Replies
DanPatterson_Retired
MVP Esteemed Contributor

Not an intelligible log file.  

Does the error occur with that one mxd or all of them?

0 Kudos
KarenFolger
Occasional Contributor II

So far just this one. I suspect it's because there is data from multiple projections. I used it in Arcmap to make a map package. I wanted to test that functionality in ArcPro.

0 Kudos
KarenFolger
Occasional Contributor II

No - multiple projections are not the problem, I just changed them to the same one and got the same error. Data is from various sources however, including SDE, but this data has imported in other projects. I will try to create a new MXD and see if that helps fix the problem.

Also - not sure what you mean by "Not an Intelligible log file". I didn't attach anything - I was looking for a log file of some kind. Maybe you meant there wasn't an intelligible log file that exists?

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

I meant nothing in the file that would be of any use to people

0 Kudos
KarenFolger
Occasional Contributor II

It was just that one mxd. I recreated with all the same data and it worked. Weird. 

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

glad it worked out at least

0 Kudos