Why does my tile package fail to upload to ArcGIS Online?

221
3
10-13-2017 09:33 AM
JeffWard1
Occasional Contributor

I am attempting to upload a cached map tile package to ArcGIS Online via the "Share Package" tool. It shows the progress bar for a little over 2 hours and then gives me ERROR 1740 - 

I thought this was the preferred method for uploading cached map tile packages no matter the size? Anyone else having trouble uploading a tile package?

0 Kudos
3 Replies
MicahBabinski
Regular Contributor

Hi Jeff,

That's frustrating. How large is the package? Depending on your network bandwidth (WAN connection) you may be timing out. Do you have any luck registering the package with ArcGIS Online directly using the web app?

Micah

0 Kudos
JeffWard1
Occasional Contributor

Micah, thanks for the response. It's just barely over 6 GB. I tried adding the package directly through ArcGIS Online but doing it that way has a 1 GB limit.

0 Kudos
MicahBabinski
Regular Contributor

Hmmm, then unfortunately a combo of file size and limited network bandwidth (internet speed) might be the problem. That file size equates to 6,000 MB, or 48,000 Mb, although when factoring network overhead it might look more like 60,000 Mb. Without a pretty fast internet connection the upload would take a very long time which could exceed the maximum time for an allowed transaction with AGOL. It's a pain because 6 GB doesn't seem all that large, but in this case the internet connection bandwidth could be a choke point in the "performance chain."

Any chance you could split it up into smaller chunks and upload them individually? You might be able to create a fishnet layer and use the extent of the resulting squares in the extent parameter of the create tile package tool. Just an idea.

Any Esri AGOL staff folks want to weigh in?